/

Operadores e Principais funções do Excel

Os operadores utilizados pelo Excel são:

+ = soma (Ex: A1+A5)
- = subtração (Ex: A1-A5)
* = multiplicação (Ex: A1*A5)
/ = divisão (Ex: A1/A5)
^= potência (Ex: A1^A5) - se A1=2 e A5=3, A1^A5 será igual a 8
% = percentual (Ex: A1*10%) - se A1 = 230, A1*10% será igual a 23.

As principais funções cobradas em prova são:


Soma, AutoSoma, Média. Acrescentaríamos, para casos "especiais", Raiz e Potência, Mínimo, Mult, Mod e Se. Portanto, "pegadinhas" do tipo =Adição, =SomaAutomática devem ser desconsideradas.

E atenção: todas as fórmulas ou funções no Excel devem ser precedidas dos sinais de = + ou -.
Exemplos:

=2+2 resulta em 4

+2+2 resulta em 4

-2+6 resulta em 4

2+2 para o Excel não significa nada. Ele interpreta como texto porque não tem o operador.

Na figura abaixo temos várias funções como exemplo.

Observe as explicações das fórmulas e funções da figura.

=SOMA(A2:A4) Soma os valores de A2 até A4
=C2+C3+C4 Soma os valores de C2+C3+C4
=SOMA(E2;E3;E4) Soma os valores de E2+E3+E4
=SOMA(G2:G4) Aqui foi utilizado o botão AutoSoma
=MÉDIA(A8:A10) Média de A8 até A10
=C8*C9 C8 multiplicado por C9
=E8/E9 E8 dividido por E9
=G8-G9 G8 menos G9
=A14^A15 A14 elevado a A15
=C14*C15% C4 vezes 10 por cento (note que C15 é igual a 10)
=MAIÚSCULA(E14) Transforma a célula E14 em letras maiúsculas
=MAIOR(A14:C15;2) Apresenta o maior valor entre as células A14 até C15
=MOD(A14;A15) Apresenta o resto da divisão ou seja 3 dividido por 2 = 1 com resto 1. Logo, o Mod(A14;A15) é igual a 1
=MÍNIMO(A2:C4) Apresenta o mínimo valor de A2 até C4 , no caso, igual a 10

CUIDADO: Média significa somar as células e dividir pelo número de células!
(muita "gente boa" acha que é somar e dividir por 2. Isso é Metade e não Média)

Quer extrair a Raiz quadrada de um número? Por exemplo, raiz de 625.

Use a função =RAIZ(625). Já sabe o resultado disso? Não?!

Então não fique aí parado! Abra seu Excel e tente você mesmo!

Querendo saber mais sobre as funções clique no menu Inserir, opção Função (veja a imagem abaixo).

Ou então, utilize as teclas de atalho Shift+F3 (estas teclas de atalho são quentes!)